Off-Topic Area - Audi A1 : Audi A1 Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-26-2010, 11:09 AM Thread Starter
Member
 
Join Date: Mar 2010
Posts: 40
Off-Topic Area

Hey how come everytime I click on the OFF TOPIC link, it brings me to a sub area but won't allow posting of new threads?
audi_guy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-26-2010, 11:13 AM
Junior Member
 
Join Date: Mar 2010
Location: New Orleans, LA
Posts: 24
Yah it's not working for me either.
QEWL is offline  
post #3 of 4 (permalink) Old 03-26-2010, 11:25 AM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 48
Garage
It's fixed now.
Administrator is offline  
post #4 of 4 (permalink) Old 06-11-2010, 06:37 PM
Member
 
Barbosa's Avatar
 
Join Date: May 2010
Posts: 65
Thanks for making that section(work). Just have to work on fixing the smiley situation
Barbosa is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Audi A1 : Audi A1 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome