Connecting an iPod... - Audi A1 : Audi A1 Forum
 
Auto Insurance

Register Home Forum Active Topics Gallery Auto Loans Garage Search Today's Posts Mark Forums Read Auto Escrow

AudiA1Forum.com is the premier Audi Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Search this Thread
Old 01-06-2012, 11:27 AM   #1 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default Connecting an iPod...

Hi all, this is my first post so be easy on me.

I recently got the A1 1.4L Cool model.

I love the media interface and the connectivity.

I have it setup that when I plug in my ipod and a song is playing it displays info for that song.
On this popup (with info) there is a space where an image/album cover should appear however it is blank.

Does anyone know how I can get the interface to display album artwork in the info popups?

Thanks in advance.
Mark
mav001 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-12-2013, 07:01 AM   #2 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 5
Default

check you actually have the album art in the mp3 file, does the picture come up on the Ipod screen ?
__________________
Audi A1 Driving Instructor Cheshunt
audi0000 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:11 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Friendly URLs by vBSEO 3.3.2